Active Incident

Updated a few seconds ago

HTTP(S) Delivery

Mitigated Impact

Origin Storage

Normal Performance

Logging Services

Normal Performance

Control

Normal Performance

Purge

Normal Performance

Delivery

Mitigated Impact

Console

Normal Performance

Edge Functions

Normal Performance

Applications Purge

Normal Performance

Cloud Functions

Normal Performance

Security

Normal Performance

Real-Time Log Delivery

Normal Performance

Uplynk Streaming Service

Normal Performance

LVP

Normal Performance

MMD Live/On-Demand

Normal Performance

DCP Live/VOD

Normal Performance

HTTP Large

Mitigated Impact

Layer0

Normal Performance

Moovweb Adapt / RDN

Normal Performance

MCC

Normal Performance

HTTP Small

Mitigated Impact

Application Delivery Network

Normal Performance

Route DNS

Normal Performance

Legacy Purge

Normal Performance

Enterprise Storage

Normal Performance

Support Ticketing System

Normal Performance

Support Phone Line

Normal Performance

Co-Location Services

Normal Performance

Open Edge

Normal Performance

Incident Status

Mitigated Impact

Components

HTTP(S) Delivery

Locations

Latin America and the Caribbean



May 4, 2024 04:41 UTC
[Investigating] We are investigating a power issue that might be impacting the Edgio EdgePrism Network Service in SACN (Nova Prata, Brazil). Edgio Engineers will be pulling traffic while power stability is validated.

May 4, 2024 05:36 UTC
[Monitoring] Edgio Engineers have pulled traffic for SACN (Nova Prata, Brazil) and we have reached out to the site to confirm power stability.

Incident Status

Mitigated Impact

Components

HTTP(S) Delivery

Locations

Middle East



May 4, 2024 00:19 UTC
[Investigating] We are investigating an issue that might be impacting the Edgio EdgePrism Network Service in SAAA (Barka / South Al Batinah, Oman) Edgio Engineers will be pulling traffic from this site while the issue is investigated.

May 4, 2024 02:11 UTC
[Monitoring] Edgio Engineers have pulled traffic from the SAAA (Barka / South Al Batinah, Oman) site to mitigate any further impact while the issue is being worked.

Incident Status

Mitigated Impact

Components

Delivery, HTTP Large, HTTP Small

Locations

Latin America and the Caribbean



April 21, 2024 22:19 UTC
[Investigating] We are investigating an issue that might be impacting the Edgio Sailfish Network Service in Lima Peru region (JAU). Edgio Engineers are actively investigating customer impact, affected services, and remediation steps.

April 21, 2024 23:26 UTC
[Monitoring] We have mitigated an issue that might be impacting the Edgio Sailfish Network Service in Lima Peru region (JAU). Engineers are working with the site provider to restore service as soon as possible.

Scheduled Maintenance

Schedule

May 7, 2024 09:00 - 13:00 UTC

Components

Layer0

Locations

Ashburn, VA, USA, Atlanta, GA, USA, Chicago, IL, USA, Denver, CO, USA, Miami, Fl, USA, Newark, NJ, USA

Description

We are performing an infrastructure maintenance on the Layer0 POPs in the US East and US Central regions, to apply minor packages update on the Operating System. During this maintenance, the traffic usually served by the infrastructure involved in this maintenance will be temporarily served by our other locations.

Schedule

May 9, 2024 11:00 - 15:00 UTC

Components

Layer0

Locations

Denver, CO, USA, Los Angeles, CA, USA, Seattle, WA, USA

Description

We are performing an infrastructure maintenance on the Layer0 POPs in the US West region, to apply minor packages update on the Operating System. During this maintenance, the traffic usually served by the infrastructure involved in this maintenance will be temporarily served by our other locations.

Schedule

May 13, 2024 18:00 - 21:00 UTC

Components

Console, MCC

Locations

Global

Description

Edgio is performing a scheduled maintenance on the back-end customer facing SSL deployment system to introduce new functionality and fixes. Customer Impact Assessment: During the maintenance period, changes via the Media Control Center (MCC) Certificate Provisioning System (CPS) will be placed in a queue and processed once the maintenance is complete. Additionally, BYOC certificate submissions via the V7 console will be unavailable during this time. Ticket#: CHG0124175

Schedule

June 30, 2024 00:00 - July 1, 2024 00:00 UTC

Components

Uplynk Streaming Service

Locations

Global

Description

This message serves as notification that Edgio Uplynk Streaming will be decommissioning *-z.uplynk.com cnames on June 30th 2024. This includes, but is not limited to: cms-z.uplynk.com services-z.uplynk.com content-z.uplynk.com Urls without –z (cms.uplynk.com, services.uplynk.com, content.uplynk.com, etc) will NOT be affected and will remain unchanged. If your workflow utilizes any *-z.uplynk.com domains, you must change the urls in your workflow to the standard *.uplynk.com urls prior to June 30th 2024 to avoid issues or downtime.

History

No incidents in the last 2 days